Asus WRT Merlin VPN Settings?

Having trouble with the initial set up of a DIY Raspberry pi. Think it has to with the VPN router settings with Merlin. Have never used TOR. Browser will not open http://start.local so I am stuck there. Any help appreciated. Thanks.

Hey @positron, thanks for reaching out. We are happy to help. Regarding your router VPN setup, based on my understanding, this shouldn’t cause an issue since it wouldn’t affect the LAN or local routes.

Can you say more about what you are experiencing when you attempt to access http://start.local? And have you attempted doing so on more than one browser/device?

Failing the above, we may want to drill further into your flashing approach to ensure that was successful.

Let me know what you think.

Hey thanks for the quick reply. You were right it did not make a difference, I tried again and it worked, not sure why is was not loading at first.

Is there a way to download the installs from the market place? And is there a startos for the pi5?

Thanks again

Glad you got the routing working now.

While the Start9 official marketplace (Start9 Registry) is accessible via the web, that is not how you you would download services to your StartOS server.

To install a StartOS service:

  1. Connect to your StartOS server: https://adjective-noun.local/login (using your servers actual name)
  2. Login to your server
  3. Select Marketplace from the menu
  4. Select the tab to filter services displayed (Featured, Bitcoin, Communications, Data, AI, Lightning, All)
  5. Select the service you want
  6. Select Install

NOTE: Start9 allows you to choose your Marketplace. The default is Start9 Registry with Start9 officially supported services. There is also a Community registry with community packaged / supported services.

If this doesn’t get you what you need, please ask again.

To add to Jesse’s great answer above, you can get a package s9pk from its associated github repository (listed on each service’s marketplace page), or build from source if r you prefer.

To our knowledge, nobody has tested on a raspi5, and sadly, due to the minimal improvements on that platform, we aren’t particularly excited about it. That said, it should run StartOS with a light to medium load without a problem.