Beethoven sound on start up

Hello, my Embassy One suddenly is no longer working. I’m getting the ‘Beethoven’ sound after start up. I checked the power connection and Router connection and both appear working fine. No other issues with my local WiFi.

When i visit http://embassy.local to get diagnostics I get the following:

"Database Error

pool timed out while waiting for an open connection"

your help appreciated!

Can you let me know the hardware you are using and version of StartOS you are on? Seems an old version since it still uses embassy.local. An update may be the fix. Does a hard reboot (power down) bring you back to the UI?

Hi start9dave,

I’m using Embassy One 1TD SSD. Ordered late November 2022. Order X374159, if that helps.

Not sure of version, but in my backup folder, unencrypted-metadata.cbor has the line, “versione0.3.2”

re: hard reboot: tried several times still get same error. Also tried different router ports, cables and power source combos, same error

No node for couple weeks now makes me sad! :frowning:

Okay, it sounds like the next step would probably be to reflash the SD card (NOT the ssd). Here are the directions for how to do that. The version you are on is a bit older, so you’ll need to do an incremental update. Start with version, NOT the github version listed at the top of the guide.

Following this, there will be a couple OS updates available, and you’ll want to do them all (must be done one at a time). There have been a ton of bugfixes and improvements since then.

If you have any questions on this, you can find us on the livechat on during most western hemisphere daylight hours, or in these channels.