Delete Ubuntu and go back to StartOS

I loaded Ubuntu on my Server Pure but have changed my mind and would just like to go back to using StartOS. How do I revert back to the original operating system?
Thanks

You’ll have to follow our flashing guide here:
https://docs.start9.com/0.3.5.x/flashing-guides/os-x86

In your case, you’d choose x86_64.iso

Thank you for the prompt response!

SJW

OK I flashed and loaded startos-0.3.5.1-39de098_x86_64 but when the system reboots I am given a choice but don’t know which is correct (Cruzer Blade is my thumb drive with image):
Select Disk
Unknown Vendor - CT4000P3SSD8 /dev/nvme0nl - 3.6 TB

ScanDisk - Cruzer Blade /dev/sdb - 29.3 GB

Hi there.
Have you removed USB drive before reboot?

Thank you for the response H0mer
I just tried to boot again without the USB.
Oddly, I got this error:
ERROR: NO BOOTABLE OS FOUND!
No Bootable OS was found on the default boot device /dev/nvme0n1p1
How would you like to proceed?
Select a new boot device
Boot from USB
Continue to main menu
Exit to recovery shell

Which is odd because i thought it worked the first time.
What should I try next…?

On what step in the guide are you now? It looks like you still haven’t installed StartOS on your box.

After you flash the USB with StartOS and plug it into the server, you need to ensure that the boot sequence in the BIOS is set to boot from USB first. Then, when you boot, you’ll follow the on-screen instructions to install StartOS and choose your drive (in this case, it will be -Unknown Vendor - CT4000P3SSD8 /dev/nvme0nl - 3.6 TB). After the installation is complete, you’ll be prompted to remove your USB drive and then reboot.

Feel free to add screenshots to make sure we’re on the same page.

I am using this guide: [START9 DOCS][FLASHING GUIDES]STARTOS (X86) Step 8 “Plug the USB drive into the device and power on.”

I just tried powering up again, with the USB plugged in a slot in the back of the server. See screen shot . The server has so many USB slots I’m wondering if it matters which slot I use. Please let me know the next step I should take

een

Try plugging in the bootable USB to one of the front blue ports just to be sure.

From there, just follow the instructions to the letter. I’m not sure why you didn’t elect to install StartOS on -Unknown Vendor - CT4000P3SSD8 /dev/nvme0nl - 3.6 TB when it asked you to.

StuPleb, I tried several other times but I’m not getting to that point. It appears my thumb drive is not being recognized. I have tried putting the drive in several different USB slots. When i select to boot from my USB I receive the following:

You might try flashing a different USB drive (or reflashing the same one) and trying again. USB sticks can easily get corrupted or fail.

1 Like

StuPleb, H0mer and Rick
Yes the problem was my thumb drive was corrupt. I tried a new one and that solved the problem.
Big thanks to all of you for your time.
SJW (Stephen)

2 Likes