Gateway Timeout error when login through .local address

Hi,

I can login successfully when using an ip address but always get “gateway timeout” when trying to login through a .local address. I do run a firewall but disabling it doesn’t fix this situation. Anything I should check?

Thanks.

Did it ever work properly or have you had this problem since installation?

Did you set up your system to trust the Root CA? Start9 | Connecting Over LAN

Hi, Rick. Many thanks for your reply.

I’m not really sure about this but as far as I remember it was working well a few months ago.

Yes, I did. To make sure, I am following the connecting over LAN guide again. The bonjour print services said it already installed so I dont continue the installation. I did follow the rest of the guideline.

The login page is loaded successfully without any issues from the beginning.

Did you see the following note on the Start9 Guide: “Recently many users who have run through the following instructions have successfully connected to their Start9 server via LAN only to have it stop working a few days or weeks later. We believe this to be due to a recent change in Windows. When this happens the fix is to simply reinstall Bonjour and Bonjour Print Services. A solution is being worked on and Bonjour will not be necessary to connect to your Start9 server for much longer.”

I would look at trying to reinstall Bonjour and Bonjour Print Services and see if that helps.