Logging on to the Embassy issue

Suddenly I can not log on to my Embassy, but is still works by the evidence I can log on to my Lightning wallet and see my balance. The only change I recall making is updating some services posted on Start9.

Try to hard. refresh your browser:

  • Chrome, Firefox, or Edge for Windows: Press Ctrl+F5 (If that doesn’t work, try Shift+F5 or Ctrl+Shift+R).
  • Chrome or Firefox for Mac: Press Shift+Command+R.
  • Safari for Mac: There is no simple keyboard shortcut to force a hard refresh. Instead, press Command+Option+E to empty the cache, then hold down Shift and click Reload in the toolbar.
  • Safari for iPhone and iPad: There is no shortcut to force a cache refresh. You’ll have to dig into settings to erase your browser’s cache.
    ***Windows Ctrl +Shift+R
1 Like

I’m disappointed to report that didn’t fix the problem. I also tried logging on using Safari and Brave. No luck.

Can you post a screenshot of the error upon login?

I don’t receive a message. Just a spinning ball after I enter…
{Embassy Name}.local/services/list

Try CTRL+SHIFT+R on the browser’s page to hard refresh. (or Command+Shift+R on mac)

Did it reload ok and does a login work now?

I did that in Brave and in Firefox. No luck. I also tried another Mac.
I could not contact the Start9 from it either.

“Could not contact” meaning what, exactly? What is the error message produced by the browser?

What happens if you use http://theipaddress rather than the hostname? You may be able to find the IP address in your router. If there is a problem with the unit and it’s in diagnostic mode, you’ll find a webpage available at http://start.local

Hum. It must be some local network problem. I just noticed my Nodl isn’t working, and my previously working Zeus Wallet is also off line
: - (

Have you tried to reboot your router?

Thinking about it. I guess I should try that. Here goes.

“The connection has timed out” means the server didn’t respond at all. I would try a fresh boot. Then you should make sure you’re on the absolute latest update if you haven’t updated in a while. We definitely fixed a memory leak in the last couple versions that could cause servers (especially Pis like yours (if I’m not mistaken, that’s what you’re on right?) or anything with low memory like the Pi) to become unresponsive after all the ram is gone.

Ah. I just rebooted my router and my old Nodl came right back up but the Start9 didn’t. I have recently updated the Embassy, about two weeks ago, and all was good. I’ll reboot the Embassy.

Yay !!!
That did it.
Thank you all for the help.