Marketplace loading issue

Embassy os up and running on lenovo laptop , connect via ethernet, not able to get marketplace to load

Need some more info please, what error are you getting? This normally indicates a problem with your network, however.

Getting the same message. Start OS seems to work just fine. Bitcoin Core is up, stable, and synchronized. Looking to add Electrs and LND now… but cannot see anything listed in the Marketplace… I get the following:

On the Updates tab, I see both the Start9 Registry and the Community Registry, but both have a “Request Failed” message below their names.

Updates tab… if it helps:

well… rather anti-climatic, but a reboot seems to have fixed it.
installing LND now. :grinning:

1 Like

A reboot was probably not necessary. You probably only needed to do a hard refresh (ctrl+sht+R) on the page

Well… I can confirm.
The issue came back today… and a hard refresh (ctrl+shift+R) does fix the issue. :slight_smile:

thank you @start9dave !

1 Like

This should not happen too often, unless perhaps there are some network issues. I think I see it on a device maybe once every few weeks (and I run MANY devices for testing purposes). Glad you’re up and running - Happy Hosting!