Start 9 Market Place doesn't connect?

I just connected my server one start 9 and it went fine. i entered w my pw. However once entered Im not getting connection to the start9 marketplace and same goes for start 9 upgrades. I have tried to restart as well as a systems rebuild, but that has not made any difference and I have also tried connecting to the server through Safari instead of Firefox, but that neither made any difference. The server is connected and in green but I do not get any connection to the marketplace ???

We’re looking into this considering a few people reported it at the same time. It’s unusual because most people don’t have this problem at all, and with the few that do it’s an issue local to them and often performing a hard refresh clears it.

Hold down the Ctrl key and press F5.
Alternatively, you can also use Ctrl+Shift+R to perform a hard refresh.

Mac OS X:
You can use Command+Shift+R to perform a hard refresh.

Hold down the Ctrl key and press F5.
Alternatively, you can use Ctrl+Shift+R to perform a hard refresh.

One user connected a VPN at the router level and it just worked. Others see the problem disappear when they come back a day or two later. This is why we’re not sure if it’s something specific to a few select users or something that we can tweak that’ll make it less likely to happen.

If we find anything obvious to report back to you, I will.

Same problem here. The apps are running, but the marketplace is down. I’m trying to do a software update, but it always fails and I get this error message: “ embassyOS Update Failed Update was not successful because of Filesystem 1/0 Error: rsync error: 10 rsync: [Receiver] failed to connect to ( Connection refused (111) rsync error: error in socket 10 (code 10) at clientserver.c(137) [Receiver=3.2.3]”

I’ve tried resetting and I have confirmed it has an internet connection.

I’ve inquired with our team if there is any issue on our end. Are all your connections functioning normal in general?

I don’t have a tone else on my Embassy, but the bitcoin node appears to be running normally. It is connected to the internet