Syncthing not reachable

I’ve installed Syncthing on EmbassyOS. After the installation I was able to open up the GUI of Syncthing. There I tagged a box saying something like “Use SSL/TLS”. I’m not quite sure what it actually said, but it forced the GUI to be reachable only via https. Since then I haven’t been able to reach Syncthing’s GUI. It’s not working with the local address and neither with Tor. Syncthing is running and sending connection requests to other instances of Syncthing on other devices.
I’ve tried to delete and reinstall Syncthing, but it just seems to be reinstalling the old instance of Syncthing, since the connection requests to the other syncthing devices start right after I install it again.

I’ve even tried to delete all syncthing folders on embassy via ssh and then I did a reinstall, but again it seemed to be the old instance of syncthing.

Does anyone have a suggestion for me what I should/could do?

Any help is highly appreciated!

Hi himbeere, sorry about the wait, it took a while to reproduce this.

Can you:
Log into the web UI of Filebrowser:
Navigate / double-click your way to: syncthing > .config > syncthing > config.xml
You will see a line that says:
<gui enabled="true" tls="true" debugging="false">
Change the middle part to tls="false", like this:

Save the file after the modification (top right) / hit CTRL+S.

Then restart your syncthing service and you should be back online.

1 Like

Hi George,
thank you so much for you help.
It’s always great to learn more.
Regards, himbeere