Unable to connect to adjective-noun.local

Server was working a couple of days ago.
-Won’t connect via linux browser (Librewolf). I tried a refresh to no avail.
-Won’t connect to nextcloud on IOS (at least won’t upload more pictures. I can see uploads from a few days ago but they may be downloaded locally?)
-Won’t connect via ios browser.

It’s lit up so I know the power is working to it and the router it’s plugged into is working for other internet connected devices.

Is it safe to power off and back on and see what will happen? Other ideas? Thanks!

Some of the common issues you should check off are listed here:


One of these ought to work for you.

(You shouldn’t really ever just pull the plug on your server, quite the opposite, you should probably have it connected to a UPS.)

I checked all of these items.
I just replaced my router to see if that was the issue somehow but that didn’t change anything.

When you tried item 6:

  1. Try connecting using your server’s IP address or Tor address. If this works, it means your issue is specific to .local.

Where did you get the IP address from? If you can’t reach the IP address of the server then either…
a) Your server is powered off
b) Your server is on a different network from the client you’re using to access it

The second one is sometimes an issue if your router creates an isolated guest network for WiFi and you’re connecting over that.

Thank you!
I am an IDIOT! I saw a light on inside the server one. I didn’t want to shut it off so I didn’t press power… turns out it was off for some reason. The light I saw was an internal light! Feeling dumb right now. I must have bumped the power button or something.

1 Like