Unable to connect to _-noun.local

For a coupe of days, I’m unable to connect to local server. Ive restarted server but no luck. Using firefox on MacOs. Just get yellow bar saying connecting and 3 moving dots.

Have you tried hard refresh of your browser:

Hold down the Ctrl key and press F5.
Alternatively, you can also use Ctrl+Shift+R to perform a hard refresh.

Mac OS X:
You can use Command+Shift+R to perform a hard refresh.

Hold down the Ctrl key and press F5.
Alternatively, you can use Ctrl+Shift+R to perform a hard refresh.

Yes. I have a mac and tried that. No luck. Its as though the server is being blocked somehow.

Let’s see if some of the steps in our Common Issues link on our Docs page can help.

Please go thorough the steps & let me know if you get stuck anywhere or if that solves it .

I had the same issue. I deleted my cookies, after that I had to login again and everything worked just fine.

No luck. Deleted cokies. still unable to connect

Did you try to use the IP-address instead of the address.local?

Where will i find the ip address?
Im a complete non techie

Hi there!

The best way to find your IP is to log in to your router’s web interface and look for a list of connected devices. The server’s IP address should be listed there along with its hostname or MAC address. You can also try entering ‘start.local’ in your browser’s address bar to check if the server is in diagnostic mode.

With that said, please go through this common issues page and see if any of the solutions work for you.

Hi, Thanks, I logged onto the server via the IP address. it is showing: The file opening '"/embassy-data/package-data/scripts/bitcoind/26.0.0/embassy.js"' created error: No such file or directory (os error 2)

I am given 3 options: Restart, Rebuild, or Repair.

I tried restart and that showed the same error.

Can you provide some more information about this device? Is it a DIY setup or one of the Stat9 servers?

It seems like your Bitcoin Core may be corrupted on disk somehow. I found a bug report on GitHub describing the same error. I would advise against taking any action and wait until I receive advice from the Start9 team on how to proceed.

Hello. Its a Start9 server one.

Okay, it seems like your best course of action is first to SSH into your server if you had this set up before the crash. If not, then you’ll need to flash the development version of StartOS to regain access.

After successfully gaining access, you’ll need to run this command:

start-cli db apply 'del(.["package-data"].bitcoind)'

This action will erase your Bitcoin data, requiring you to reinstall bitcoind afterward. However, all other data should remain intact.

Now you should restart your server and you should be able to log in.

If you don’t know how to do it or haven’t set up your SSH keys, please contact support on Telegram, and someone on the team will guide you step by step. You can refer to this post for quick team reference.