Unable to get started on Server One

I’ve tried the 8 tips in the user manual but still haven’t connected to http://start.local.
I’m down to wondering whether my country (Canada), may have blocks against start9 activities.
Any suggestion?

start.local is only for setup, and does not exist after that (unless in ‘diagnostic mode’). You need to access your device via its unique ‘adjective-noun.local’ address. This was provided in the downloaded file at the end of setup. If you don’t have this, you can also access with the IP address, then go to System → About to get your addresses.

Thanks for this, however you have me further along than I have been able to get. In the setup, the start.local has timed out in the browser and all of the 8 recommended troubleshooting tips have gotten nothing more. So basically I am stuck before square one. I haven’t seen any action with regard the server one.

Have you tried accessing http://start.local from another device?

Yes, I tried that address from Brave and Safari on my iPhone, but timed out on Safari and Brave just brought up a normal page of search results. The phone is on the same wifi network as the laptop and router

I’m a bit surprised that it would pull through to the search results. I just tried this on my Brave desktop browser, and got the following error (as expected, because I don’t have any fresh servers waiting for setup):

This site can’t be reached

start.local’s DNS address could not be found. Diagnosing the problem.


I did the same on iPhone Safari, and it timed out, showing the message “Safari couldn’t open the page because the server stopped responding.”

Again, that is expected. Do these error messages look similar to what you were seeing when you mentioned that it times out in the browser earlier?

If so, I am thinking the server may not actually be on and/or connected to the local area network via the router, for whatever reason. If it is plugged into both power and the router via ethernet and you’re getting these timeouts, my next line of inquiry would be around whether you have any subnets or guestnets on the LAN that may be splitting out the server from your client devices (laptop, mobile).

Hope this moves the needle for you.

Hi Jeremy,
On Safari I got the same error you did. Brave got the results you’ll see in the attached screenshot.

The router seemed correct as the phone, laptop and router all have the same SSID.
Re the possibility of router not being on, the power button is lit, and with the server not being connected, this is the situation: The server is plugged into the laptop with ethernet, and not plugged into the router at all.
The other oddity is that the SHAW-C1AD’s shaw IP address of gives a “Site can’t be reached, took too long to respond” result.
Do you think this could indicate a blockage of both the sites for some reason?

Hi Jeremy,
Unfortunately I haven’'t been able to come up with new ideas to get started.
I’ve been at it for 5 days, and I am yet to see anything.
Could we do a call? Maybe 2 way conversation will twig something.

Does this help?
As you can see, I’m not familiar with this kind of thing

This is Brave’s search page, you need to enter the url (start.local) in the URL bar (where it currently says search.brave.com). There cannot be blocks on your local network unless your ISP is extremely invasive, and if so, we can recommend you get your own router to keep them out.

Let’s check the device itself, when you power it down and on again (you can pull power), does it make any noises?

It also looks like you are on 2 networks (wired and wireless), which are on different IP ranges. You will need to be on the same network as your server, likely the wired connection. Try to turn off your wireless and check again.

Hi David,
On your suggestion, I entered http://start.local in the address bar at top of Brave in my windows laptop. A few times. Still just “this site can’t be reached”.
The Shaw url is now working and I’ve gone in and looked around and everything seemed to look sensible.
No sound when I pulled the power plug on the Server One, and no sound when I rel-connected the power. The blue light on the power button is on as one would expect it to be.
I turned off the wireless and checked for an ethernet connection, but none showing, and checked again after I turned wireless on again.
I switched the network from public to private, switched the IP assignment to automatic, and tried everything I could find that hinted at finding or creating a connection.
But nothing gave any indication that anything is plugged into the ethernet port, which is what I have the Server One connected to.
At this point there are 2 things on my mind:

  1. I need to know what is supposed to have happened internally when I first entered http://start.local. I need to know what the routing should have been, and maybe then I’ll be able to think with things better. Does the http://start.local take me to the server, or to a start9 website? And what should have happened? If you know the answer to this, I should be able to work it out.
  2. The other thing is, I wonder if some faulty component or the port in Server One is defective
    Thanks for your attention on this. Below are some screenshots of the various statuses

All connections
Network devices

Let’s take a step back here. You’re running through a lot of unnecessary and irrelevant steps, and I’m not even sure if or what problem there is anymore. You said “the shaw URL is now working” - what URL is this? Are you accessing your server via its unique (adjective-noun.local) address, where it sounds like you’re reporting everything is working? If so, what is the problem at this point?

start.local is only for 2 things, initial setup, and diagnostic mode (when there’s a problem). It will never exist otherwise.

No sounds whatsoever from the device is a strange problem, and if the server is up, then perhaps your speaker has come loose. Which hardware did you purchase from us? Is this a 2023 Server One or an older (raspi) model?

Your screenshots are all from your client device, which generally won’t need any network configuration, and I would recommend you set everything you touched back to default if possible. I also see you are using multiple VPNs, which is another likely culprit for networking issues. Please turn all these off to test with as well.

Thank you David,

Matt Hill also concluded there’s something wrong with the Server One unit and suggested I send the unit in to Start9, which I am going to do.
I appreciate your help. I learned a lot as I ran up against this thing, so it’s a net gain anyway

1 Like