Syncing Issue Keeps Stopping

Seems to sync to 17% and start getting this error… I have re-flashed the USB image and re-installed StartOS a few times to rule out the USB and a bad install.
“startos::manager::manager_container: The service bitcoind has crashed with the following exit code: 134”

Don’t think I have any hardware issue. Computer was fine running Windows 11. Drive is only a week old. I just did a default on the BIOS and disabled the RBG lighting. Should I be disabling anything in BIOS like UEFI settings?

Intel i7-8700k CPU @ 3.7GHz
Asus Prime Z370-A (BIOS Ver.3005-2024/01/16)
Samsung 990 2TB Pro SSD

Thank you :slight_smile:

Tried another fresh install… Still won’t sync keeps syncing a bit and restarting. Seeing this in the OS Logs

Seems to be stuck in a loop “Starting…”. “Running…”

Strangely enough, another user had a similar issue that was solved by removing the wifi card:

Are you using the non-free image?

Thanks for the reply! I did notice that post… But this motherboard does not have onboard Wifi.

Yes I’m using the non-free image… Installs and runs no issues… Maybe sync for a few hours and stops.

Thanks :slight_smile:

This seems like a bad drive to me. Can you try a different one?

HI Dave,

Well, I have four i5-8600k’s and two Intel i7-8700k’s all on Asus Prime Z370-A boards from an office upgrade. I started swapping drives and even a CPU to see if the i7 was causing the issue. Long story short it was the RAM!? Bought some Corsair Vengeance LPX 32GB 2x16GB DDR4 3200 on Amazon yesterday. I’m using XMP settings in BIOS and it did a sync in 17 hours!

Not sure why it doesn’t like the G.SKILL RIPJAWS4 32GB it is 4x8GB DDR4 3000 (tried with and without XMP settings) tests out ok and has been running Windows 11 with XMP settings without issues for years.

Anyways nice upgrade from my Pi4 running StartOS :blush: