Welcome to the Start9 Community!

Welcome to the home of Sovereign Computing! This is the place to be for information on taking ownership of your digital life. Here you can get help troubleshooting embassyOS or your Embassy One or Embassy Pro device, share tips/tricks/hacks, and chat about all things relating to Freedom in the digital world. Happy hosting!!

In the “General” category, we discuss the vast world of Freedom-respecting technology, including Open Source software and hardware, distributed systems, and philosophy.


Not sure if this is supposed to go here or if I should post it elsewhere, but “Hello!” to everyone here.

Thanks for the great bit of software, hoping to make it work on my donor laptop.


Hello Icecold, I too was looking for a place to put the “Hello” post.
Got my Pure plugged in and running yesterday after work, so far pretty smooth sailing!

Hello Everyone!

Looking forward to using StartOS for my new node! :grinning:


Hello Catnip, welcome. I am enjoying using my server, a few challenges but to be expected with something new, new to me that is.


Hello All,

Just installed, according to the DIY on a Ryzen based machine, startOS. Worked fine, spent a couple of days going through, certificate setup, ssh into the machine, playing with Nextcloud, Vaultwarden and Filebrowser, to get a feel for the server. What I have tried so far have worked fine for me, eventually (more my own fault for not reading correctly).
I look forward to improve my stack, figure out Tor and more.

1 Like

Hi yall…im new here…so sorry but idk where to create a new post …im trying to verifying the iso…i can verify one on the mac. but for some reason i cant verify the nonfree iso…evern though the iso and nonfree ios are both in my dowlnloads folder …any tips on how i can verify the nonfree version or why i cant verify it in terminal? thanks

Hi Basiltree!

Welcome to sovereign computing.
Your post would fall under category of DIY, Hacking & How-to I would say.

Regarding your question you should be able to verify your .iso file in termianl by running:
shasum -a 256 path/to/your/file.iso
sha256sum path/to/your/file.iso
Then you can compare this output with our Github page.

Hi. Ty. I ended up verifying it. I had to add the non free before iso for it to work. :).

1 Like